What version of PHP can I use on my 123-reg hosting account?

This article applies to 123-reg Shared Hosting packages.

123-reg Linux and Windows shared hosting packages and above are compatible with PHP 5.

The most accurate and detailed information regarding the configuration of PHP on your server can be obtained by running a PHP script on your account containing the phpinfo command. Paste the following code into a file with the extension .php, upload it to your account and view it in your web browser.

<?

phpinfo();

?>

Offer

Answer options

Your feedback was successfully added.

Answer tracking

Track

Watch the content of this article for changes.